How to update your Zoom application    

PDF Instructions on How to update your Zoom application

It is important to have the most updated version to ensure you are running the most up to date security enhancements and bug fixes.

  1. Start the Zoom application on your device.

1.1. For computers, you can go to your search option and type “Zoom”. Usually, it is located on your desktop as a shortcut.

 

1.2. For iPads, cellphones, and tablets, search on your apps to find it.

  1. If you started the Zoom app, please continue to step # 3 on this tutorial. If you did not find the Zoom application, you will need to install it.

2.1. For computers, you can go to https://tamu.zoom.us/ and select the “Download Zoom” button.

Select “Download” under the Zoom Client for Meetings section and follow the instructions shown on the screen after opening the installer.

Note: This version will be the most updated, so you don’t need to do anything else. Your tutorial concludes here.

2.2. For iPads, cellphones, and tablets, go to your applications store (app store, play store, etc.), search “Zoom Cloud Meetings” and press “Install”.

Note: This version will be the most updated, so you do not need to do anything else. Your tutorial concludes here.

  1. Update the Zoom application on your device.

3.1. For computers, after opening the Zoom app:

3.1.1. If you have not signed in, select “Sign In with SSO”, Company Domain is TAMU, then  select “Continue”, and log in with your TAMU NetID and password under the Central Authentication Service window.

3.1.2. After you have logged in, select your profile option located on the top-right of the screen.

3.1.3. Select “Check for Updates” on the drop-down menu and approve the update.

3.1.4. After installing the update, a text box will appear saying “You are up to date”.

3.2. For iPads, cellphones, and tablets, go to your applications store (app store, play store, etc.), search “Zoom Cloud Meetings” and press “UPDATE”. If no update option is available, you are already up to date and no action is required.